sort of rattle sound

EnzoMC

Member
Messages
1,712
getting a sort of rattle sound from the front near the clutch, the rattle gets worse when the car is up to temp but stops when you press the clutch in.

it sounds like this video (not as loud) - you can hear it more from the clutch / gearbox area and also stops when you press the clutch pedel.

spoke to Alfa indy who isn't sure but thinks it maybe the clutch or gearbox - but clutch would normally cause issues changing gear or the gearbox would whine.

the car has only done about 45,000 and drives very nice and has no problem changing gear or issue with power, however no other alfa to compare against other than my non-italian daily or my GS

some googling and lot of Alfa guys are talking about DMF (dual mass flywheel) but their rattle is when the clutch is pressed - reverse to what I'm getting. found a 2008 that Dan from HR Owen (maybe the same Ftech Dan) fixed the issue by replacing the mid-shaft bearing (but wouldn't this whine). Oh come back Dan...

any experience or suggestion from our Alfa guys...
 

conaero

Forum Owner
Messages
29,008
Sounds like the clutch bearing or the gearbox first motion shaft bearing.

It’s an annoyance but not requiring immediate replacement if you can live with it.
 

conaero

Forum Owner
Messages
29,008
I’ve listened to the vid now and it appears to me to be coming from the drivers side of the engine, clutch is the other end so it’s more likely to be one of the ancillaries. Is the PS fluid low?

You can get a meter length of pipe and use it as a listening devise.

Does the noise change when you engage/disengage the aircon?

It does sound more pump than bearing?

Also the aux belt tentioner are prone. You could disconnect the aux belt and run it to see if the noise disappears. Alternatively you can hose some water over the aux belt drive and see if it quietens?
 

EnzoMC

Member
Messages
1,712
thanks Matt for the info, did try the air-con which made no difference. I've just got one of the metal listening devices, will check it out tonight

the car just had a service so PS fluid shouldn't be low but will check it

will also try the aux belt with a bit of WD40 - normally helps :)
 

EnzoMC

Member
Messages
1,712
PS fluid seemed fine, the aux belt also OK

using the listening device (Dr scope) I couldn't fully tell but seemed louder around where the engine and gearbox join.

you can not here the noise in morning (when cold) only after its up to temp.
 

EnzoMC

Member
Messages
1,712
so car is booked in to get the clutch investigated - obviously get it replaced whilst its out, we're also going to look at bearings and have the gearbox checked - hopefully its just the clutch as the car is only 9yrs old, on original clutch with only 40,000ish miles.

I've heard is a massive job to change clutches on Alfa, the complete front needs to come off, so thinks the bill will be big...

anything else worth doing whilst its going in for the work ?

will try and get some pics and and update after, wish us luck